<!DOCTYPE html>
<!--[if lte IE 7 ]> <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="cache-control" content="max-age=0" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="expires" content="0" />
<meta http-equiv="expires" content="Tue, 01 Jan 1990 12:00:00 GMT" />
<title>Mayoral candidate Ervin Philemon Hill discusses his plan for Birmingham - Weld: Birmingham&#039;s Newspaper</title>

<link rel="stylesheet" href="http://weldbham.com/wp-content/themes/weldbham/style.css?v=130" type="text/css" media="all" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://weldbham.com/xmlrpc.php" />

<meta name="google-site-verification" content="7UryHNtSEVdpltewiH7tZLkLO330rzt1FzJi0-JUELA" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4522199676001884");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-Index-Floating");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-Index-Top");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_1");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_2");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_3");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_4");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!--[if lt IE 9]>
<script src="http://weldbham.com/wp-content/themes/weldbham/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="generator" content="WordPress 4.7.3" />
<meta name="template" content="WeldBham 1.0" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://weldbham.com/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Weld: Birmingham&#039;s Newspaper &raquo; Feed" href="http://weldbham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weld: Birmingham&#039;s Newspaper &raquo; Comments Feed" href="http://weldbham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weld: Birmingham&#039;s Newspaper &raquo; Mayoral candidate Ervin Philemon Hill discusses his plan for Birmingham Comments Feed" href="http://weldbham.com/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/weldbham.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://weldbham.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fundraiser-css-css'  href='http://weldbham.com/wp-content/themes/weldbham/fundraiser/css/fundraiser.css?ver=1486503694' type='text/css' media='' />
<link rel='stylesheet' id='GoogleAnalyticsAsyncStyle-css'  href='http://weldbham.com/wp-content/plugins/google-analytics-async/ga-async.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://weldbham.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weldbham.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weldbham.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://weldbham.com/?p=26220' />
<link rel="alternate" type="application/json+oembed" href="http://weldbham.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweldbham.com%2Fblog%2F2017%2F04%2F24%2Fmayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weldbham.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweldbham.com%2Fblog%2F2017%2F04%2F24%2Fmayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham%2F&#038;format=xml" />

        
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-25497493-1']);
											_gaq.push(['_setDomainName', '.weldbham.com']);
						_gaq.push(['_setAllowHash', false]);
										_gaq.push(['_trackPageview']);
											_gaq.push(['_trackPageLoadTime']);
									
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="stylesheet" type="text/css" href="http://weldbham.com/wp-content/plugins/infomedia-wp-branding75.tmp/css/admin-styles.css" /><script type="text/javascript"> jQuery(document).ready(function(){ jQuery("#wp-admin-bar-wp-logo .ab-item .ab-icon").replaceWith(" <div id=\"custom-admin-logo\"><span class=\"infoicon-icon\"></span></div> ");   }); </script> <meta name="google-site-verification" content="878969361de6ef4b" />
<meta property="og:site_name" content="Weld: Birmingham&#039;s Newspaper" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="199569796846147" />
<meta property="og:url" content="http://weldbham.com/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/" />
<meta property="og:title" content="Mayoral candidate Ervin Philemon Hill discusses his plan for Birmingham" />
<meta property="og:description" content="Local business owner campaigns on transparency, reducing crime, and education reform." />
<meta property="og:image" content="http://weldbham.com/wp-content/uploads/2017/04/20NV-Philemon-Hill-photo.jpg" />
<meta property="og:image:width" content="1180" />
<meta property="og:image:height" content="1096" />
<meta property="article:published_time" content="2017-04-24T18:35:34+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:35:34+00:00" />
<meta property="article:author" content="http://weldbham.com/blog/author/ryanscott/" />
<meta property="article:section" content="Politics" />
<meta property="article:tag" content="Alabama" />
<meta property="article:tag" content="Birmingham" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="mayor" />
<meta property="article:tag" content="philemon hill" />
<meta property="article:tag" content="politics" />

</head>

<body class="wordpress ltr en_US parent-theme multisite blog-1 y2017 m04 d24 h23 monday logged-out singular singular-post singular-post-26220 post-format-standard layout-default">
  <div id="shroud" class="shroud">
  <a class="smallnothx" href="#"> x</a>
  <div class="halfsies">
    <div class="leftcont">
      <img class="fourthcheck" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/4th-check-sm.svg">
      <div class="catcher"></div>
      <img class="fpf" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/ktfpf.svg?ver=1" alt="Help Keep the Free Press Free">
      <div class="nothxbox">
        <a class="nothx" href="#"> Not at this time...</a>
      </div>

    </div>
  </div>
  <div class="halfsies">
    <div class="imagewrap">
      <img class="weldlogo" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/weld-logo.svg?ver=1" alt="Weld - Birmingham's Newspaper">
      <img class="freepressfree" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/Help-free-press.svg?ver=1" alt="Help Keep the Free Press Free">
      
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' style='display:none'><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/#gf_5'>
                        <div class='gform_body'><div id='gform_page_5_1' class='gform_page' >
                                    <div class='gform_page_fields'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_6' class='gfield fundraiser-content gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' >    
    <p><span class="mainline">Journalism is hard. But then again, it’s supposed to be.</span> Not just for the journalist, but for the readers too. You see, true journalism doesn't pander, or protect. It doesn't force feed, regurgitate, or indulge. It serves up a plate of hard-fought facts and places the burden of opinion and cognition on the reader.</p>
<p>
This is your chance to become part of something big – a piece of a publication that forces leaders to leadership, provokes humans toward humanity, and transforms unseeing citizens into enlightened members of a community. The type that makes its readers think, and see, and feel, but never tells them how. We are WELD. We believe in true journalism. And we believe you do too. Join us as we rewrite what true journalism can be.</p></li><li id='field_5_8' class='gfield gfield_price gfield_price_5_8 gfield_product_5_8 gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Donation Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_5_8'><li class='gchoice_5_8_0'><input name='input_8' type='radio' value='$50 Donation|50'  id='choice_5_8_0' tabindex='1'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_0' id='label_5_8_0'>Donate $50</label></li><li class='gchoice_5_8_1'><input name='input_8' type='radio' value='$100 Donation|100'  id='choice_5_8_1' tabindex='2'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_1' id='label_5_8_1'>Donate $100</label></li><li class='gchoice_5_8_2'><input name='input_8' type='radio' value='$250 Donation|250'  id='choice_5_8_2' tabindex='3'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_2' id='label_5_8_2'>Donate $250</label></li><li class='gchoice_5_8_3'><input name='input_8' type='radio' value='$500 Donation|500'  id='choice_5_8_3' tabindex='4'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_3' id='label_5_8_3'>Donate $500</label></li><li class='gchoice_5_8_4'><input name='input_8' type='radio' value='$1,000 Donation|1000'  id='choice_5_8_4' tabindex='5'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_4' id='label_5_8_4'>Donate $1,000</label></li><li class='gchoice_5_8_5'><input name='input_8' type='radio' value='$5,000 Donation|5000'  id='choice_5_8_5' tabindex='6'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_5' id='label_5_8_5'>Donate $5,000</label></li><li class='gchoice_5_8_6'><input name='input_8' type='radio' value='Donation|0'  id='choice_5_8_6' tabindex='7'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_6' id='label_5_8_6'>Other Amount</label></li></ul></div></li><li id='field_5_9' class='gfield gfield_price gfield_price_5_9 gfield_product_5_9 gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_9' >Other Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_product_price'>
					<input name='input_9' id='input_5_9' type='text' value='' class='large ginput_amount' tabindex='8'  placeholder='Other Amount' aria-required="true" aria-invalid="false" />
				</div></li></ul>
                    </div>
                    <div class='gform_page_footer'>
                         <input type='button' id='gform_next_button_5_3' class='gform_next_button button' value='Next' tabindex='9' onclick='jQuery("#gform_target_page_number_5").val("2");  jQuery("#gform_5").trigger("submit",[true]); ' onkeypress='if( event.keyCode == 13 ){ jQuery("#gform_target_page_number_5").val("2");  jQuery("#gform_5").trigger("submit",[true]); } ' /> 
                    </div>
                </div>
                <div id='gform_page_5_2' class='gform_page' style='display:none;'>
                    <div class='gform_page_fields'>
                        <ul id='gform_fields_5_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_10' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h2>Additional Information</h2></li><li id='field_5_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_5_1'>
                            
                            <span id='input_5_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_5_1_3' value='' aria-label='First name' tabindex='11'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_3' >First</label>
                                                </span>
                            
                            <span id='input_5_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_5_1_6' value='' aria-label='Last name' tabindex='13'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_5_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_5' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_5' id='input_5_5' type='text' value='' class='large' tabindex='15'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_5_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_2_1' >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address gfield_trigger_change' id='input_5_2' >
                         <span class='ginput_full address_line_1' id='input_5_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_5_2_1' value='' tabindex='16'  />
                                        <label for='input_5_2_1' id='input_5_2_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_5_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_5_2_2' value='' tabindex='17'  />
                                        <label for='input_5_2_2' id='input_5_2_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_5_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_5_2_3' value='' tabindex='18'  />
                                    <label for='input_5_2_3' id='input_5_2_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_5_2_4_container' >
                                        <select name='input_2.4' id='input_5_2_4' tabindex='19'   ><option value='' selected='selected'></option><option value='Alabama' >Alabama</option><option value='Alaska' >Alaska</option><option value='Arizona' >Arizona</option><option value='Arkansas' >Arkansas</option><option value='California' >California</option><option value='Colorado' >Colorado</option><option value='Connecticut' >Connecticut</option><option value='Delaware' >Delaware</option><option value='District of Columbia' >District of Columbia</option><option value='Florida' >Florida</option><option value='Georgia' >Georgia</option><option value='Hawaii' >Hawaii</option><option value='Idaho' >Idaho</option><option value='Illinois' >Illinois</option><option value='Indiana' >Indiana</option><option value='Iowa' >Iowa</option><option value='Kansas' >Kansas</option><option value='Kentucky' >Kentucky</option><option value='Louisiana' >Louisiana</option><option value='Maine' >Maine</option><option value='Maryland' >Maryland</option><option value='Massachusetts' >Massachusetts</option><option value='Michigan' >Michigan</option><option value='Minnesota' >Minnesota</option><option value='Mississippi' >Mississippi</option><option value='Missouri' >Missouri</option><option value='Montana' >Montana</option><option value='Nebraska' >Nebraska</option><option value='Nevada' >Nevada</option><option value='New Hampshire' >New Hampshire</option><option value='New Jersey' >New Jersey</option><option value='New Mexico' >New Mexico</option><option value='New York' >New York</option><option value='North Carolina' >North Carolina</option><option value='North Dakota' >North Dakota</option><option value='Ohio' >Ohio</option><option value='Oklahoma' >Oklahoma</option><option value='Oregon' >Oregon</option><option value='Pennsylvania' >Pennsylvania</option><option value='Rhode Island' >Rhode Island</option><option value='South Carolina' >South Carolina</option><option value='South Dakota' >South Dakota</option><option value='Tennessee' >Tennessee</option><option value='Texas' >Texas</option><option value='Utah' >Utah</option><option value='Vermont' >Vermont</option><option value='Virginia' >Virginia</option><option value='Washington' >Washington</option><option value='West Virginia' >West Virginia</option><option value='Wisconsin' >Wisconsin</option><option value='Wyoming' >Wyoming</option><option value='Armed Forces Americas' >Armed Forces Americas</option><option value='Armed Forces Europe' >Armed Forces Europe</option><option value='Armed Forces Pacific' >Armed Forces Pacific</option></select>
                                        <label for='input_5_2_4' id='input_5_2_4_label' >State</label>
                                      </span><span class='ginput_left address_zip' id='input_5_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_5_2_5' value='' tabindex='21'  />
                                    <label for='input_5_2_5' id='input_5_2_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_5_2_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_5_11' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="frdescription"> Thank you for your donation! You'll be sent to PayPal to complete the transaction. </div></li>
                            </ul></div>
        <div class='gform_page_footer top_label'><input type='submit' id='gform_previous_button_5' class='gform_previous_button button' value='« Change Donation Amount' tabindex='22' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Donate!' tabindex='23' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJ7XCI4XCI6W1wiNjQ2OWNjM2I3MjJhYmExNzE0NTBkMzAxZDEzNmFhZGFcIixcImNjZTgyODA0MjFhNTYyZTFlYzk4NDJiZmFmMzAxZjY1XCIsXCIyMTNjNThmYTA0MWY4NTkwYmNhNzVlM2Y2Mjk4MjhkNVwiLFwiOWZkZDg1MTY1NTg2ZDdjNTY1MWVmNzkzOTIyYTQwYWJcIixcIjE5MTk1YmY4NDY2NTgwZmE5M2U1OWRmY2Y2ZTEzYzY4XCIsXCJhOGMzYWY3M2UyNjI1MzFiNGI2MzRkOTMyYjQ2YmQxY1wiLFwiYTM3YjQyMTgxODhjZWM5NWM5ZGRiMTg1N2I1NmY5MGZcIl19IiwiYjNmZGViNzgzYWFkMzgyYTI2NGQ2MTIwMDM3Nzk0NWUiXQ==' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='2' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </div></div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_5').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith('<' + 'div id=\'gforms_confirmation_message_5\' class=\'gform_confirmation_message_5 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"6":{"price":false,"value":false},"8":{"price":"decimal_dot","value":false},"9":{"price":"decimal_dot","value":false},"3":{"price":false,"value":false},"10":{"price":false,"value":false},"1":{"price":false,"value":false},"5":{"price":false,"value":false},"2":{"price":false,"value":false},"11":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 9: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"8","operator":"is","value":"Donation"}]},"nextButton":null,"section":null} }, dependents: { 9: [9] }, animation: 0, defaults: {"1":{"1.2":"","1.3":"","1.4":"","1.6":"","1.8":""},"2":{"2.1":"","2.2":"","2.3":"","2.4":"","2.5":"","2.6":"United States"}}, fields: {"6":[],"8":[9],"9":[],"3":[],"10":[],"1":[],"5":[],"2":[],"11":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(5, [9], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} if(window["gformInitPriceFields"]) jQuery(document).ready(function(){gformInitPriceFields();} );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>    </div>
  </div>
</div>	
	<div id="container">
		
		
	<header id="header" role="banner">
	
			
		<div class="wrap">
	                
			<hgroup id="branding">
				
				<h1 id="site-title"><a href="http://weldbham.com/" title="Weld: Birmingham&#039;s Newspaper"><span>Weld: Birmingham&#039;s Newspaper</span></a></h1>
				
				<h2 id="site-description">Where Birmingham Gets Connected</h2>									
			
			</hgroup><!-- #branding -->		
	
			
	
	<nav id="menu-primary" role="navigation" class="primary-navigation site-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		
		<div class="wrap">

						<div class="s">

				<form method="get" class="searchform" action="http://weldbham.com/">
					<input class="search-text" type="text" name="s" value="Search Weld" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
					<input class="search-submit button" name="submit" type="submit" value="Go" />
				</form><!-- .search-form -->

			</div><!-- .search -->
			
			
			<div class="menu"><ul id="menu-primary-items" class="nav-menu"><li id="menu-item-11174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11174"><a href="http://weldbham.com/">Home</a></li>
<li id="menu-item-12085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12085"><a href="http://weldbham.com/login/">Login</a></li>
<li id="menu-item-11136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11136"><a href="http://weldbham.com/about/">About Us</a></li>
<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://weldbham.com/welds-annual-local-business-issue/">Local Business Issue</a></li>
<li id="menu-item-11135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11135"><a href="http://weldbham.com/advertise/">Advertise</a></li>
</ul></div>
						
		</div>

	</nav><!-- #menu-primary .menu-container -->

	

	
	<nav id="menu-secondary" role="navigation" class="secondary-navigation site-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="wrap">

			
			<div class="menu"><ul id="menu-secondary-items" class="secondary"><li id="menu-item-11175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11175"><a href="http://weldbham.com/blog/category/news-views/">News &#038; Views</a></li>
<li id="menu-item-23261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23261"><a href="http://weldbham.com/blog/category/community/">Community</a></li>
<li id="menu-item-23263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23263"><a href="http://weldbham.com/blog/category/column/">Column</a></li>
<li id="menu-item-23262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23262"><a href="http://weldbham.com/blog/category/life-leisure/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://weldbham.com/blog/category/art-culture/music/">Music</a></li>
<li id="menu-item-24710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24710"><a href="http://weldbham.com/blog/category/weldcast/">WeldCast</a></li>
</ul></div>
						
		</div><!-- .wrap -->
		

	</nav><!-- #menu-secondary .menu-container -->

	
			
				
			
		</div><!-- .wrap -->
	
			
	</header><!-- #header -->

	
		<div id="main">
		
			

			<div class="wrap">			
	
	<div id="content" role="main">

		
		<section class="hfeed">
		
		
			
				
					
<article id="post-26220" class="hentry post publish post-1 odd author-ryanscott has-excerpt format-standard category-news-politics post_tag-alabama post_tag-birmingham post_tag-featured post_tag-interview post_tag-mayor post_tag-philemon-hill post_tag-politics">

	
	<header class="entry-header clearfix">
	
		<div class="article-info">
			
			<div class="singular-categories"><span class="category"><a href="http://weldbham.com/blog/category/news-views/news-politics/" rel="tag">Politics</a></span></div>		
		</div>

		<div class="article-main">
			
			<div class="byline"><abbr class="published" title="Monday, April 24th, 2017, 12:35 pm">April 24, 2017</abbr> </div>
			<h1 class="entry-title">Mayoral candidate Ervin Philemon Hill discusses his plan for Birmingham</h1>		
					
		</div>
	
	</header><!-- .entry-header -->
	
	
		<div class="article-info">
			
	
			<div class="author-description">
				
				<img alt='Ryan Scott' src='http://weldbham.com/wp-content/uploads/2017/01/Ryan-Scott_avatar_1483749444-106x106.jpg' class='avatar avatar-106 photo' height='106' width='106' />	
				<div class="user-bio author-bio"> <h3 class="author-title fn n"><a href="http://weldbham.com/blog/author/ryanscott/">Ryan Scott</a></h3><p class="author-name">Ryan Scott is the communications coordinator and a reporter for Weld. You can reach him at ryan@weldbham.com.</p>				</div><!-- .user-bio .author-bio -->
				<div class="subscribe-info"> <h3 class="share-title">Share</h3><span class="sitefeed"><a href="https://twitter.com/share" class="twitter-share-button" data-via="WeldBham" data-dnt="true">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><form>
								<input type="text" name="shorturl" value="http://weldbham.com/?p=26220">
							</form></span><br><h3 class="subscribe-title">Subscribe</h3><span class="sitefeed"><a href="http://weldbham.com/feed/rss/">Weld: Birmingham&#039;s Newspaper</a></span><br /><span class="author-feed"><a href="http://weldbham.com/blog/author/ryanscott/feed">Ryan Scott</a></span>				</div>
			</div><!-- .loop-description -->
		</div><!-- .article-info -->	
	<div class="article-main">
	
		<div class="single-entry-summary">
			Local business owner campaigns on transparency, reducing crime, and education reform.		</div><!-- .entry-summary -->
		
				
			
		<div class="entry-content">
			<div id="attachment_26221" class="wp-caption alignright" style="width: 280px"><img class="size-feature wp-image-26221" src="http://weldbham.com/wp-content/uploads/2017/04/20NV-Philemon-Hill-photo-280x410.jpg" alt="" width="280" height="410" /><p class="wp-caption-text">Photo courtesy of Philemon Hill.</p></div>
<p><span style="font-weight: 400;">“We have a great city, and if we listen more to our citizens, we have a great chance of being able to improve our community, improve our school district, and improve the growth of this city,” said Ervin Philemon Hill, who last December announced that he was running for mayor of Birmingham. </span></p>
<p><span style="font-weight: 400;">Hill, who owns the EPH Sports Warehouse in Birmingham and Legacy Sports Management International in Atlanta, said that Birmingham city government is insufficiently responsive to its citizens and that he is running for mayor to address that.</span></p>
<p><span style="font-weight: 400;">H</span><span style="font-weight: 400;">ill will be running against not only incumbent Mayor William Bell, but also former Birmingham police officer Randy Davis, community activist and educator Patricia Bell, contractor Chris Woods, Charis Community Church pastor Fernandez Sims, school board member Randall Woodfin, and activist Carlos Chaverst.</span></p>
<p><span style="font-weight: 400;">&#8220;</span><span style="font-weight: 400;">A divided city hall actually creates a divided city, and so the ongoing rift between the mayor’s office and the city council keeps the city from growing and prospering the way it should,” he said. “Citizens … feel that their voices aren’t being heard because of the ongoing bickering with the mayor’s office [and the city council].”</span></p>
<p><span style="font-weight: 400;">Hill promised that, if he is elected mayor, he will actively solicit input and advice from the citizens of the community to better understand and protect their interests. Hill said he wants to use the office of the mayor to effect progressive policy changes in the way the city approaches crime, education, and ethics.</span></p>
<p><span style="font-weight: 400;">“We have to take a critical eye to providing solutions that all citizens of Birmingham buy into to reduce crime. This has to be an all-hands-on-deck approach,” he said. Hill proposed implementing a conflict resolution program that would teach community members to address arguments and conflicts without resorting to violence. He would also create self-defense classes “to make sure our citizens are educated and can defend themselves in any kind of situation that could bring harm to them.” Hill believes that providing quality education and more job opportunities will help curb the city’s crime rate. </span></p>
<p><span style="font-weight: 400;">He also singled out the city’s transit system as an area that could be improved. A more efficient transit system, he said, would better allow residents to get to and from jobs across the city.</span></p>
<p><span style="font-weight: 400;">Hill said he wants to see the city create more opportunities for adults to pursue continued education and skill training to allow them to seek more skilled jobs and better provide for their families. He committed to increasing the budget for Birmingham City Schools if elected mayor, saying that the current amount allotted to the system is inadequate.</span></p>
<p><span style="font-weight: 400;">“My parents worked in the school district, with a combined over 70 years as educators, and so I am familiar with the mission of Birmingham City Schools, and I am also very familiar with the inefficiencies of Birmingham City Schools,” he explained. “For Birmingham to grow and be progressive, we have to make sure that we have a mayor’s office and a city council that are totally dedicated to improving the conditions within Birmingham City Schools. Everything revolves around education.”</span></p>
<p><span style="font-weight: 400;">Hill also criticized the mayor’s office for what he described as a lack of transparency.</span></p>
<p><span style="font-weight: 400;">“There has been truckloads of instances where money is being spent selfishly, whether it be on the current mayor’s security expenses, his travel expenses, but when the city council or the public asks for those documentations, we never receive it,” he said. The mayor’s office had not responded to requests for comment at press time.</span></p>
<p><span style="font-weight: 400;">“I fully believe that leaders lead by example. If you’re going to spend taxpayer’s money on anything, you need to be transparent about implementing and providing that information to the public,” Hill elaborated. “By adding ethics reform and best practices throughout city operations and city departments and having the training for our employees so that when our citizens do ask for that information, they don’t have to encounter attitude and less-than-best customer service. … At the end of the day, city employees work for our citizens, so we need to treat them accordingly.”</span></p>
<p><span style="font-weight: 400;">Supporting minority- and women-owned local businesses is another key component of Hill’s platform. Hill said that such businesses are not given contracts by the city at an equitable level to the percentage of such businesses in the city.</span></p>
<p><span style="font-weight: 400;">“Traditionally, Birmingham has not included at an equitable level minority- and women-owned businesses. There seems to be no interest in growing that number,” he said. Hill noted that other cities such as Atlanta and Dallas have instituted policies to ensure that minority-owned businesses are included in city projects and given a certain percentage of city contracts.</span></p>
<p><span style="font-weight: 400;">“We have to put policies in place [so] that on any project the city is dealing with, if the inclusion number drops below 35 to 40 percent of minority- and women-owned businesses, there will be heavy penalties,” he added.</span></p>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="http://weldbham.com/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/" data-show-faces="true" data-width="300"></div>
					</div><!-- .entry-content -->
		
			
	</div><!-- .article-main -->

	
	
</article><!-- .hentry -->




<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://weldbham.com/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/" data-width="470" data-num-posts="20"></div>
</div></div>

<div class='yarpp-related'>

<div class="related-posts banner top-clip grey">
	<div class="bottom-clip inner clearfix">
		
		<h3>Related:</h3>
		
				
		<ul>
		
						
			<li>
				<a href="http://weldbham.com/blog/2017/04/20/community-forum-brings-together-mayoral-candidates/" rel="bookmark">Community forum brings together mayoral candidates</a>
				<span class="related-date">April 20, 2017</span><!-- (22.7)--></li>
			
						
			<li>
				<a href="http://weldbham.com/blog/2017/04/07/mayoral-candidate-chris-woods-wants-tackle-crime-education/" rel="bookmark">Mayoral candidate Chris Woods wants to tackle crime through education</a>
				<span class="related-date">April 7, 2017</span><!-- (26.8)--></li>
			
						
			<li>
				<a href="http://weldbham.com/blog/2017/03/24/mayoral-candidates-speak-birmingham-southern-city-growth/" rel="bookmark">Mayoral candidates speak at Birmingham-Southern on city growth</a>
				<span class="related-date">March 24, 2017</span><!-- (20)--></li>
			
						
			<li>
				<a href="http://weldbham.com/blog/2016/08/30/outsider-candidate-randall-woodfin-mayor/" rel="bookmark">The &#8220;Outsider&#8221; Candidate</a>
				<span class="related-date">August 30, 2016</span><!-- (15.4)--></li>
			
					
		</ul>
		
			
	</div>
</div>
</div>

				
						
			
		</section><!-- .hfeed -->

		
		
	<div class="loop-nav clearfix">
		
		<div class="previous"><a href=" http://weldbham.com/blog/2017/04/07/mayoral-candidate-chris-woods-wants-tackle-crime-education/"><a href="http://weldbham.com/blog/2017/04/07/mayoral-candidate-chris-woods-wants-tackle-crime-education/" title="Mayoral candidate Chris Woods wants to tackle crime through education"><img src="http://weldbham.com/wp-content/uploads/2017/04/NV-Chris-Woods-photo-106x106.jpg" alt="Chris Woods. Photo by Ryan Scott." class="Thumbnail thumbnail " /></a></a><a href=" http://weldbham.com/blog/2017/04/07/mayoral-candidate-chris-woods-wants-tackle-crime-education/" rel="prev"><div class="nav-info"><span class="nav-above block">Previous</span><h5>Mayoral candidate Chris Woods wants to tackle crime through education</h5><abbr class="published">April 7, 2017</abbr></div></a></div>	
	</div><!-- .loop-nav -->

		
				<script type='text/javascript'>
			var window_innerwidth = window.innerWidth;
			if (window_innerwidth < 630 ) {
				GA_googleFillSlot("Weld-Index-Top");
			} else if (window_innerwidth >= 630 && window_innerwidth < 728 ) {
				GA_googleFillSlot("Weld-In-Line_2");
			} else if (window_innerwidth >= 728 && window_innerwidth < 950 ) {
				GA_googleFillSlot("Weld-Index-Top");
			} else {
				GA_googleFillSlot("Weld-In-Line_2");
			}
		</script> 
	</div><!-- #content -->



				
	
	<div id="sidebar-primary" class="sidebar" role="complementary">
    
    <div class="frside">
      <div class="frhead">
        <img class="frlogo" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/sidebar-weld.svg" alt="Weld - Donate Today!">
                <ul>
          <li><a data-donate="$50 Donation|50" href="#">Donate $50</a></li>
          <li><a data-donate="$100 Donation|100" href="#">Donate $100</a></li>
          <li><a data-donate="$250 Donation|250" href="#">Donate $250</a></li>
          <li><a data-donate="$500 Donation|500" href="#">Donate $500</a></li>
          <li><a data-donate="$1,000 Donation|1000" href="#">Donate $1,000</a></li>
          <li><a data-donate="$5,000 Donation|5000" href="#">Donate $5,000</a></li>
        </ul>
      </div>
    </div>
		
		<aside id="text-14" class="widget widget_text widget-widget_text">			<div class="textwidget"><div class="latest-banner"></div>
<a href="http://weldbham.com/issues/april-20-27-2017/"><img width="300" height="410" src="http://weldbham.com/wp-content/uploads/2017/04/Weld-0420.17-page-1-300x410.jpg" class="attachment-issue size-issue wp-post-image" alt="" /></a></div>
		</aside><aside id="text-16" class="widget widget_text widget-widget_text">			<div class="textwidget"><div id="fixedAd" class="sidebar-ad">
<!-- Weld-fixed-ad -->
<script type='text/javascript'>
		if (window.innerWidth >= 728 && window.innerWidth < 950 ) {
			GA_googleFillSlot("Weld-Index-Top_Mobile");
		} else {
			GA_googleFillSlot("Weld-Index-Top");
		}
</script>
</div></div>
		</aside><aside id="text-13" class="widget widget_text widget-widget_text">			<div class="textwidget">			<div class="blue sidebar-form">
				<div class="banner top-clip">
					<div class="bottom-clip inner clearfix">

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><a id='gf_2' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2'  action='/blog/2017/04/24/mayoral-candidate-ervin-philemon-hill-discusses-plan-birmingham/#gf_2'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe to Weld Direct</h3>
                            <span class='gform_description'>Get the best of Weld and exclusive deals direct to your inbox.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_2_1' type='text' value='email@example.com' class='large'  tabindex='1'    aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign Me Up' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImJjZTI2ZmM3ZjE4MDY5ZjZhOWRjM2UyY2IyMGY1NGFiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 2, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_2').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_2').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith('<' + 'div id=\'gforms_confirmation_message_2\' class=\'gform_confirmation_message_2 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_2').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
					</div>
				</div>
			</div>
</div>
		</aside><aside id="text-15" class="widget widget_text widget-widget_text">			<div class="textwidget"><div class="twitter-follow">
<h3><span class="smaller">Follow Us</span>&nbsp;@WeldBham</h3>
<a href="https://twitter.com/weldbham" class="twitter-follow-button" data-show-count="true">Follow @weldbham</a>
</div></div>
		</aside><aside id="text-17" class="widget widget_text widget-widget_text">			<div class="textwidget"><div id="adWrapper">
<div id="floatingAd" class="sidebar-ad">
<!-- Weld-Index-Floating -->
<script type='text/javascript'>
		if ( window.innerWidth >= 728 && window.innerWidth < 950 ) {
			GA_googleFillSlot("Weld-Index-Floating_Mobile");
		} else {
			GA_googleFillSlot("Weld-Index-Floating");
		}
</script>
</div>
</div></div>
		</aside>
		
	</div><!-- #sidebar-primary .aside -->

				
				<div class="clearfix"></div>
			</div><!-- .wrap -->

						
		</div><!-- #main -->

		
	</div><!-- #container -->
	<div class="clearfix"></div>
	
			
	<footer id="footer" role="contentinfo">

		
		<div class="wrap">

			<p class="copyright">Copyright &#169; 2017 <a class="site-link" href="http://weldbham.com" title="Weld: Birmingham&#039;s Newspaper" rel="home"><span>Weld: Birmingham&#039;s Newspaper</span></a> <br />
			Web Development by <a href="http://infomedia.com">Infomedia</a></p>

			<div class="credit"><div class="menu"><ul id="menu-primary-items" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11174"><a href="http://weldbham.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12085"><a href="http://weldbham.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11136"><a href="http://weldbham.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://weldbham.com/welds-annual-local-business-issue/">Local Business Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11135"><a href="http://weldbham.com/advertise/">Advertise</a></li>
</ul></div></div>

			
		</div><!-- .wrap -->

		
	</footer><!-- #footer -->

	
	<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://weldbham.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e8130adf8f", post_id : 26220 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://weldbham.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://weldbham.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/fitvids.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/weldbham-custom.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/fundraiser/js/cookie.js?ver=1479251953'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/fundraiser/js/fundraiser.js?ver=1485953394'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/small-menu-secondary.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"199569796846147"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.1'></script>
<div id="fb-root"></div>
</body>
</html>