<!DOCTYPE html>
<!--[if lte IE 7 ]> <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]> <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]> <html class="ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="cache-control" content="max-age=0" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="expires" content="0" />
<meta http-equiv="expires" content="Tue, 01 Jan 1990 12:00:00 GMT" />
<title>Waiting for the Crackdown - Weld for Birmingham</title>

<link rel="stylesheet" href="http://weldbham.com/wp-content/themes/weldbham/style.css?v=130" type="text/css" media="all" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://weldbham.com/xmlrpc.php" />

<meta name="google-site-verification" content="7UryHNtSEVdpltewiH7tZLkLO330rzt1FzJi0-JUELA" />

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4522199676001884");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-Index-Floating");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-Index-Top");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_1");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_2");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_3");
GA_googleAddSlot("ca-pub-4522199676001884", "Weld-In-Line_4");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!--[if lt IE 9]>
<script src="http://weldbham.com/wp-content/themes/weldbham/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="generator" content="WordPress 4.5.2" />
<meta name="template" content="WeldBham 1.0" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://weldbham.com/blog/2017/02/21/waiting-for-the-crackdown/" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Weld for Birmingham &raquo; Feed" href="http://weldbham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weld for Birmingham &raquo; Comments Feed" href="http://weldbham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Weld for Birmingham &raquo; Waiting for the Crackdown Comments Feed" href="http://weldbham.com/blog/2017/02/21/waiting-for-the-crackdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/weldbham.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://weldbham.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fundraiser-css-css'  href='http://weldbham.com/wp-content/themes/weldbham/fundraiser/css/fundraiser.css?ver=1486503694' type='text/css' media='' />
<link rel='stylesheet' id='GoogleAnalyticsAsyncStyle-css'  href='http://weldbham.com/wp-content/plugins/google-analytics-async/ga-async.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.2'></script>
<link rel='https://api.w.org/' href='http://weldbham.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weldbham.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weldbham.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://weldbham.com/?p=25722' />
<link rel="alternate" type="application/json+oembed" href="http://weldbham.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweldbham.com%2Fblog%2F2017%2F02%2F21%2Fwaiting-for-the-crackdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weldbham.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweldbham.com%2Fblog%2F2017%2F02%2F21%2Fwaiting-for-the-crackdown%2F&#038;format=xml" />

        
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-25497493-1']);
											_gaq.push(['_setDomainName', '.weldbham.com']);
						_gaq.push(['_setAllowHash', false]);
										_gaq.push(['_trackPageview']);
											_gaq.push(['_trackPageLoadTime']);
									
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="stylesheet" type="text/css" href="http://weldbham.com/wp-content/plugins/infomedia-wp-branding75.tmp/css/admin-styles.css" /><script type="text/javascript"> jQuery(document).ready(function(){ jQuery("#wp-admin-bar-wp-logo .ab-item .ab-icon").replaceWith(" <div id=\"custom-admin-logo\"><span class=\"infoicon-icon\"></span></div> ");   }); </script> <meta name="google-site-verification" content="878969361de6ef4b" />
<meta property="og:site_name" content="Weld for Birmingham" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="199569796846147" />
<meta property="og:url" content="http://weldbham.com/blog/2017/02/21/waiting-for-the-crackdown/" />
<meta property="og:title" content="Waiting for the Crackdown" />
<meta property="og:description" content="How might the Trump administration’s immigration policies play out in Alabama?" />
<meta property="og:image" content="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Ndlon-Flickr-Commons.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1371" />
<meta property="og:image" content="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Michael-Fleshman-Flickr-Commons-Immigrant-rights-activists-gather-at-the-Federal-Building-in-lower-Manhattan-on-Saturday-April-5-2014-to-protest-.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1433" />
<meta property="og:image" content="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Longislandwins-Flickr-Commons.jpg" />
<meta property="og:image:width" content="2304" />
<meta property="og:image:height" content="3456" />
<meta property="article:published_time" content="2017-02-22T03:56:42+00:00" />
<meta property="article:modified_time" content="2017-02-22T03:56:42+00:00" />
<meta property="article:author" content="http://weldbham.com/blog/author/weld/" />
<meta property="article:section" content="Cover Story" />
<meta property="article:tag" content="adalante" />
<meta property="article:tag" content="Alabama" />
<meta property="article:tag" content="Birmingham" />
<meta property="article:tag" content="cover story" />
<meta property="article:tag" content="customs" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="HICA" />
<meta property="article:tag" content="ice" />
<meta property="article:tag" content="Immigration" />
<meta property="article:tag" content="mexico" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="trump" />

</head>

<body class="wordpress ltr en_US parent-theme multisite blog-1 y2017 m02 d22 h06 wednesday logged-out singular singular-post singular-post-25722 post-format-standard layout-default">
  <div id="shroud" class="shroud">
  <a class="smallnothx" href="#"> x</a>
  <div class="halfsies">
    <div class="leftcont">
      <img class="fourthcheck" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/4th-check-sm.svg">
      <div class="catcher"></div>
      <img class="fpf" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/ktfpf.svg?ver=1" alt="Help Keep the Free Press Free">
      <div class="nothxbox">
        <a class="nothx" href="#"> Not at this time...</a>
      </div>

    </div>
  </div>
  <div class="halfsies">
    <div class="imagewrap">
      <img class="weldlogo" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/weld-logo.svg?ver=1" alt="Weld - Birmingham's Newspaper">
      <img class="freepressfree" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/Help-free-press.svg?ver=1" alt="Help Keep the Free Press Free">
      
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' style='display:none'><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/blog/2017/02/21/waiting-for-the-crackdown/#gf_5'>
                        <div class='gform_body'><div id='gform_page_5_1' class='gform_page' >
                                    <div class='gform_page_fields'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_6' class='gfield fundraiser-content gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' >    
    <p><span class="mainline">Journalism is hard. But then again, it’s supposed to be.</span> Not just for the journalist, but for the readers too. You see, true journalism doesn't pander, or protect. It doesn't force feed, regurgitate, or indulge. It serves up a plate of hard-fought facts and places the burden of opinion and cognition on the reader.</p>
<p>
This is your chance to become part of something big – a piece of a publication that forces leaders to leadership, provokes humans toward humanity, and transforms unseeing citizens into enlightened members of a community. The type that makes its readers think, and see, and feel, but never tells them how. We are WELD. We believe in true journalism. And we believe you do too. Join us as we rewrite what true journalism can be.</p></li><li id='field_5_8' class='gfield gfield_price gfield_price_5_8 gfield_product_5_8 gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Donation Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_5_8'><li class='gchoice_5_8_0'><input name='input_8' type='radio' value='$50 Donation|50'  id='choice_5_8_0' tabindex='1'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_0' id='label_5_8_0'>Donate $50</label></li><li class='gchoice_5_8_1'><input name='input_8' type='radio' value='$100 Donation|100'  id='choice_5_8_1' tabindex='2'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_1' id='label_5_8_1'>Donate $100</label></li><li class='gchoice_5_8_2'><input name='input_8' type='radio' value='$250 Donation|250'  id='choice_5_8_2' tabindex='3'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_2' id='label_5_8_2'>Donate $250</label></li><li class='gchoice_5_8_3'><input name='input_8' type='radio' value='$500 Donation|500'  id='choice_5_8_3' tabindex='4'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_3' id='label_5_8_3'>Donate $500</label></li><li class='gchoice_5_8_4'><input name='input_8' type='radio' value='$1,000 Donation|1000'  id='choice_5_8_4' tabindex='5'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_4' id='label_5_8_4'>Donate $1,000</label></li><li class='gchoice_5_8_5'><input name='input_8' type='radio' value='$5,000 Donation|5000'  id='choice_5_8_5' tabindex='6'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_5' id='label_5_8_5'>Donate $5,000</label></li><li class='gchoice_5_8_6'><input name='input_8' type='radio' value='Donation|0'  id='choice_5_8_6' tabindex='7'  onclick='gf_apply_rules(5,[9]);' onkeypress='gf_apply_rules(5,[9]);'  /><label for='choice_5_8_6' id='label_5_8_6'>Other Amount</label></li></ul></div></li><li id='field_5_9' class='gfield gfield_price gfield_price_5_9 gfield_product_5_9 gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_9' >Other Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_product_price'>
					<input name='input_9' id='input_5_9' type='text' value='' class='large ginput_amount' tabindex='8'  placeholder='Other Amount' aria-required="true" aria-invalid="false" />
				</div></li></ul>
                    </div>
                    <div class='gform_page_footer'>
                         <input type='button' id='gform_next_button_5_3' class='gform_next_button button' value='Next' tabindex='9' onclick='jQuery("#gform_target_page_number_5").val("2");  jQuery("#gform_5").trigger("submit",[true]); ' onkeypress='if( event.keyCode == 13 ){ jQuery("#gform_target_page_number_5").val("2");  jQuery("#gform_5").trigger("submit",[true]); } ' /> 
                    </div>
                </div>
                <div id='gform_page_5_2' class='gform_page' style='display:none;'>
                    <div class='gform_page_fields'>
                        <ul id='gform_fields_5_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_10' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h2>Additional Information</h2></li><li id='field_5_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_5_1'>
                            
                            <span id='input_5_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_5_1_3' value='' aria-label='First name' tabindex='11'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_3' >First</label>
                                                </span>
                            
                            <span id='input_5_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_5_1_6' value='' aria-label='Last name' tabindex='13'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_5_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_5' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_5' id='input_5_5' type='text' value='' class='large' tabindex='15'   />
                        </div></li><li id='field_5_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_2_1' >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address gfield_trigger_change' id='input_5_2' >
                         <span class='ginput_full address_line_1' id='input_5_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_5_2_1' value='' tabindex='16'  />
                                        <label for='input_5_2_1' id='input_5_2_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_5_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_5_2_2' value='' tabindex='17'  />
                                        <label for='input_5_2_2' id='input_5_2_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_5_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_5_2_3' value='' tabindex='18'  />
                                    <label for='input_5_2_3' id='input_5_2_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_5_2_4_container' >
                                        <select name='input_2.4' id='input_5_2_4' tabindex='19'   ><option value='' selected='selected'></option><option value='Alabama' >Alabama</option><option value='Alaska' >Alaska</option><option value='Arizona' >Arizona</option><option value='Arkansas' >Arkansas</option><option value='California' >California</option><option value='Colorado' >Colorado</option><option value='Connecticut' >Connecticut</option><option value='Delaware' >Delaware</option><option value='District of Columbia' >District of Columbia</option><option value='Florida' >Florida</option><option value='Georgia' >Georgia</option><option value='Hawaii' >Hawaii</option><option value='Idaho' >Idaho</option><option value='Illinois' >Illinois</option><option value='Indiana' >Indiana</option><option value='Iowa' >Iowa</option><option value='Kansas' >Kansas</option><option value='Kentucky' >Kentucky</option><option value='Louisiana' >Louisiana</option><option value='Maine' >Maine</option><option value='Maryland' >Maryland</option><option value='Massachusetts' >Massachusetts</option><option value='Michigan' >Michigan</option><option value='Minnesota' >Minnesota</option><option value='Mississippi' >Mississippi</option><option value='Missouri' >Missouri</option><option value='Montana' >Montana</option><option value='Nebraska' >Nebraska</option><option value='Nevada' >Nevada</option><option value='New Hampshire' >New Hampshire</option><option value='New Jersey' >New Jersey</option><option value='New Mexico' >New Mexico</option><option value='New York' >New York</option><option value='North Carolina' >North Carolina</option><option value='North Dakota' >North Dakota</option><option value='Ohio' >Ohio</option><option value='Oklahoma' >Oklahoma</option><option value='Oregon' >Oregon</option><option value='Pennsylvania' >Pennsylvania</option><option value='Rhode Island' >Rhode Island</option><option value='South Carolina' >South Carolina</option><option value='South Dakota' >South Dakota</option><option value='Tennessee' >Tennessee</option><option value='Texas' >Texas</option><option value='Utah' >Utah</option><option value='Vermont' >Vermont</option><option value='Virginia' >Virginia</option><option value='Washington' >Washington</option><option value='West Virginia' >West Virginia</option><option value='Wisconsin' >Wisconsin</option><option value='Wyoming' >Wyoming</option><option value='Armed Forces Americas' >Armed Forces Americas</option><option value='Armed Forces Europe' >Armed Forces Europe</option><option value='Armed Forces Pacific' >Armed Forces Pacific</option></select>
                                        <label for='input_5_2_4' id='input_5_2_4_label' >State</label>
                                      </span><span class='ginput_left address_zip' id='input_5_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_5_2_5' value='' tabindex='21'  />
                                    <label for='input_5_2_5' id='input_5_2_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_5_2_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_5_11' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="frdescription"> Thank you for your donation! You'll be sent to PayPal to complete the transaction. </div></li>
                            </ul></div>
        <div class='gform_page_footer top_label'><input type='submit' id='gform_previous_button_5' class='gform_previous_button button' value='« Change Donation Amount' tabindex='22' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Donate!' tabindex='23' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJ7XCI4XCI6W1wiNjQ2OWNjM2I3MjJhYmExNzE0NTBkMzAxZDEzNmFhZGFcIixcImNjZTgyODA0MjFhNTYyZTFlYzk4NDJiZmFmMzAxZjY1XCIsXCIyMTNjNThmYTA0MWY4NTkwYmNhNzVlM2Y2Mjk4MjhkNVwiLFwiOWZkZDg1MTY1NTg2ZDdjNTY1MWVmNzkzOTIyYTQwYWJcIixcIjE5MTk1YmY4NDY2NTgwZmE5M2U1OWRmY2Y2ZTEzYzY4XCIsXCJhOGMzYWY3M2UyNjI1MzFiNGI2MzRkOTMyYjQ2YmQxY1wiLFwiYTM3YjQyMTgxODhjZWM5NWM5ZGRiMTg1N2I1NmY5MGZcIl19IiwiYjNmZGViNzgzYWFkMzgyYTI2NGQ2MTIwMDM3Nzk0NWUiXQ==' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='2' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </div></div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_5').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith('<' + 'div id=\'gforms_confirmation_message_5\' class=\'gform_confirmation_message_5 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"6":{"price":false,"value":false},"8":{"price":"decimal_dot","value":false},"9":{"price":"decimal_dot","value":false},"3":{"price":false,"value":false},"10":{"price":false,"value":false},"1":{"price":false,"value":false},"5":{"price":false,"value":false},"2":{"price":false,"value":false},"11":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 9: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"8","operator":"is","value":"Donation"}]},"nextButton":null,"section":null} }, dependents: { 9: [9] }, animation: 0, defaults: {"1":{"1.2":"","1.3":"","1.4":"","1.6":"","1.8":""},"2":{"2.1":"","2.2":"","2.3":"","2.4":"","2.5":"","2.6":"United States"}}, fields: {"6":[],"8":[9],"9":[],"3":[],"10":[],"1":[],"5":[],"2":[],"11":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(5, [9], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} if(window["gformInitPriceFields"]) jQuery(document).ready(function(){gformInitPriceFields();} );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>    </div>
  </div>
</div>	
	<div id="container">
		
		
	<header id="header" role="banner">
	
			
		<div class="wrap">
	                
			<hgroup id="branding">
				
				<h1 id="site-title"><a href="http://weldbham.com/" title="Weld for Birmingham"><span>Weld for Birmingham</span></a></h1>
				
				<h2 id="site-description">Where Birmingham Gets Connected</h2>									
			
			</hgroup><!-- #branding -->		
	
			
	
	<nav id="menu-primary" role="navigation" class="primary-navigation site-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		
		<div class="wrap">

						<div class="s">

				<form method="get" class="searchform" action="http://weldbham.com/">
					<input class="search-text" type="text" name="s" value="Search Weld" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
					<input class="search-submit button" name="submit" type="submit" value="Go" />
				</form><!-- .search-form -->

			</div><!-- .search -->
			
			
			<div class="menu"><ul id="menu-primary-items" class="nav-menu"><li id="menu-item-11174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11174"><a href="http://weldbham.com/">Home</a></li>
<li id="menu-item-12085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12085"><a href="http://weldbham.com/login/">Login</a></li>
<li id="menu-item-11136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11136"><a href="http://weldbham.com/about/">About Us</a></li>
<li id="menu-item-11135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11135"><a href="http://weldbham.com/advertise/">Advertise</a></li>
</ul></div>
						
		</div>

	</nav><!-- #menu-primary .menu-container -->

	

	
	<nav id="menu-secondary" role="navigation" class="secondary-navigation site-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="wrap">

			
			<div class="menu"><ul id="menu-secondary-items" class="secondary"><li id="menu-item-11175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11175"><a href="http://weldbham.com/blog/category/news-views/">News &#038; Views</a></li>
<li id="menu-item-23261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23261"><a href="http://weldbham.com/blog/category/community/">Community</a></li>
<li id="menu-item-23263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23263"><a href="http://weldbham.com/blog/category/column/">Column</a></li>
<li id="menu-item-23262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23262"><a href="http://weldbham.com/blog/category/life-leisure/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://weldbham.com/blog/category/art-culture/music/">Music</a></li>
<li id="menu-item-24710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24710"><a href="http://weldbham.com/blog/category/weldcast/">WeldCast</a></li>
</ul></div>
						
		</div><!-- .wrap -->
		

	</nav><!-- #menu-secondary .menu-container -->

	
			
				
			
		</div><!-- .wrap -->
	
			
	</header><!-- #header -->

	
		<div id="main">
		
			

			<div class="wrap">			
	
	<div id="content" role="main">

		
		<section class="hfeed">
		
		
			
				
					
<article id="post-25722" class="hentry post publish post-1 odd author-weld has-excerpt format-standard category-cover-story post_tag-adalante post_tag-alabama post_tag-birmingham post_tag-cover-story post_tag-customs post_tag-featured post_tag-hica post_tag-ice post_tag-immigration post_tag-mexico post_tag-politics post_tag-trump">

	
	<header class="entry-header clearfix">
	
		<div class="article-info">
			
			<div class="singular-categories"><span class="category"><a href="http://weldbham.com/blog/category/cover-story/" rel="tag">Cover Story</a></span></div>		
		</div>

		<div class="article-main">
			
			<div class="byline"><abbr class="published" title="Tuesday, February 21st, 2017, 9:56 pm">February 21, 2017</abbr> </div>
			<h1 class="entry-title">Waiting for the Crackdown</h1>		
					
		</div>
	
	</header><!-- .entry-header -->
	
	
		<div class="article-info">
			
	
			<div class="author-description">
				
				<img alt='Weld Staff' src='http://weldbham.com/wp-content/uploads/2012/11/Weld-Staff_avatar-106x106.jpg' class='avatar avatar-106 photo' height='106' width='106' />	
				<div class="user-bio author-bio"> <h3 class="author-title fn n"><a href="http://weldbham.com/blog/author/weld/">Weld Staff</a></h3><p class="author-name"></p>				</div><!-- .user-bio .author-bio -->
				<div class="subscribe-info"> <h3 class="share-title">Share</h3><span class="sitefeed"><a href="https://twitter.com/share" class="twitter-share-button" data-via="WeldBham" data-dnt="true">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><form>
								<input type="text" name="shorturl" value="http://weldbham.com/?p=25722">
							</form></span><br><h3 class="subscribe-title">Subscribe</h3><span class="sitefeed"><a href="http://weldbham.com/feed/rss/">Weld for Birmingham</a></span><br /><span class="author-feed"><a href="http://weldbham.com/blog/author/weld/feed">Weld Staff</a></span>				</div>
			</div><!-- .loop-description -->
		</div><!-- .article-info -->	
	<div class="article-main">
	
		<div class="single-entry-summary">
			How might the Trump administration’s immigration policies play out in Alabama?		</div><!-- .entry-summary -->
		
				
			
		<div class="entry-content">
			<p><strong>By <a href="http://weldbham.com/blog/author/codyowens/" target="_blank">Cody Owens</a>, <a href="http://weldbham.com/blog/author/samprickett/" target="_blank">Sam Prickett</a>, and <a href="http://weldbham.com/blog/author/ryanscott/" target="_blank">Ryan Scott</a></strong></p>
<div id="attachment_25724" class="wp-caption alignright" style="width: 280px"><img class="size-feature wp-image-25724" src="http://weldbham.com/wp-content/uploads/2017/02/Untitled-280x410.jpg" alt="Photo courtesy of ice.gov. " width="280" height="410" /><p class="wp-caption-text">Photo courtesy of ice.gov.</p></div>
<p><span style="font-weight: 400;">On November 9, 2016 — the day after the presidential election — Marisol Aguilar was going about her normal routine of cleaning a client’s house, one that she had cleaned “all the time for many years.” On this particular day, Aguilar, a 35-year-old undocumented immigrant from Mexico, couldn’t help but see the dark irony of having to clean up “a filthy, filthy mess” left by her client’s friends, who had attended a celebration of Donald Trump’s election at the home the night before. </span></p>
<p><span style="font-weight: 400;">She imagined the revelers had taken part in plenty of discussions about building a wall on the border between the United States and Mexico — a key Trump campaign promise — and about how undocumented immigrants like her should be treated as criminals. </span></p>
<p><span style="font-weight: 400;">“There were dishes piled everywhere,” Aguilar recalled, speaking to a reporter through an interpreter. “The house was just a mess. That is how I came to know the woman’s politics. It was already an emotionally heavy experience, the election. But knowing that the people who I was cleaning up after didn’t want me or my family in this country was emotionally devastating.”</span></p>
<p><span style="font-weight: 400;">As the weeks progressed, Aguilar noticed something change in the client, whom she did not name out of respect for her family. “She kept asking me over and over what I thought of the new president,” Aguilar said. “Eventually she made it clear that she didn’t want me working for her anymore.”</span></p>
<p><span style="font-weight: 400;">The vast majority of Aguilar’s clients are white. “The only person who has offered any help or reassurance to me and my family was an Indian woman,” Aguilar said. “She could tell this was something that was really hurting [our Hispanic community].” </span></p>
<p><span style="font-weight: 400;">Two of Aguilar’s three children are American citizens, which means the threat of her family being split up is something that she must grapple with on a daily basis &#8212; as many others do. </span></p>
<p><span style="font-weight: 400;">She gets nervous when a car she doesn’t recognize is parked on her street. Before the election, she’d never had a panic attack; she’s gripped by them most days now. “I came here to work and provide a better life for my family,” Aguilar said somberly. “I’m no criminal. It’s not a crime to want a better life for your children.” </span></p>
<div id="attachment_25727" class="wp-caption alignnone" style="width: 460px"><img class="size-large wp-image-25727" src="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Geoff-Livingston-Flickr-Commons-Feb.-14-2017-sit-in-U.S.-Customs-and-Border-Protection-HQ-in-DC-460x306.jpg" alt="February 14, 2017 sit in U.S. Customs and Border Protection HQ in DC. Photo by Geoff Livingston/Flickr Commons." width="460" height="306" srcset="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Geoff-Livingston-Flickr-Commons-Feb.-14-2017-sit-in-U.S.-Customs-and-Border-Protection-HQ-in-DC-460x306.jpg 460w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Geoff-Livingston-Flickr-Commons-Feb.-14-2017-sit-in-U.S.-Customs-and-Border-Protection-HQ-in-DC-200x133.jpg 200w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Geoff-Livingston-Flickr-Commons-Feb.-14-2017-sit-in-U.S.-Customs-and-Border-Protection-HQ-in-DC-768x511.jpg 768w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text">February 14, 2017 sit in U.S. Customs and Border Protection HQ in DC. Photo by Geoff Livingston/Flickr Commons.</p></div>
<p><b>A Crackdown, As Promised</b></p>
<p><span style="font-weight: 400;">Aguilar isn’t the only undocumented Birmingham resident facing an uncertain future in today’s contentious political climate. The still-emerging policies of the Trump administration could have a wide-reaching impact on a large number of the foreign-born persons who, according to the U.S. Census Bureau, make up 3.6 percent of the city’s population. </span></p>
<p><span style="font-weight: 400;">Illegal immigration was a central focus of the 2016 presidential campaign, particularly for candidate Trump, whose promises to “build a wall” and crack down on undocumented immigrants became rallying cries at his events. </span></p>
<p><span style="font-weight: 400;">“We are the only country in the world whose immigration system puts the needs of other nations ahead of our own,” read his campaign’s immigration reform plan. “That must change.” </span></p>
<p><span style="font-weight: 400;">Trump’s immigration reform plan, which he has taken steps to enact into policy during his first month in office, is built on three core tenets: building a wall across America’s southern border (which he insists he will be able to coerce the Mexican government into paying for), enforcing existing immigration laws, and improving “jobs, wages and security for all Americans.” </span></p>
<p><span style="font-weight: 400;">Trump’s approach to that second tenet — the enforcement of current immigration laws — looks to be the easiest of the three for the president to pursue. Late last month, Trump appointed Thomas D. Homan as the new acting director of U.S. Immigration and Customs Enforcement (ICE), which some reports, such as one by the </span><i><span style="font-weight: 400;">New York Times</span></i><span style="font-weight: 400;">, interpreted as “an indication that the president intends to carry out his campaign pledge to deport millions of undocumented immigrants.” Trump had said in November interview with </span><i><span style="font-weight: 400;">60 Minutes</span></i><span style="font-weight: 400;"> that he intended to deport between two and three million illegal immigrants immediately. (Though no statistics of deportations since Trump took office have been released yet, the </span><i><span style="font-weight: 400;">Los Angeles Times</span></i><span style="font-weight: 400;"> reports that up to eight million people could be priorities for deportation under the administration.)</span></p>
<p><span style="font-weight: 400;">One executive order, signed by Trump in the first week of his presidency, restarted the Secure Communities program, which focuses on cooperation between federal, state, and local law enforcement agencies in the effort to deport undocumented immigrants. That program, headed by ICE, had been discontinued in 2014. Trump’s executive order also called for tripling the number of ICE officers, with the goal of adding 10,000 members to the agency’s ranks, and promised to revoke federal funding for “sanctuary jurisdictions” &#8212; which includes Birmingham, since Jan. 31 &#8212; that limit cooperation between local law enforcement and federal immigration agents.</span></p>
<p><span style="font-weight: 400;">The order also provided a series of categories of undocumented immigrants to be prioritized for deportation, including any that </span><span style="font-weight: 400;">&#8220;have been convicted of any criminal offense; have been charged with any criminal offense, </span><i><span style="font-weight: 400;">where such charge has not been resolved</span></i><span style="font-weight: 400;">; have committed acts that constitute a chargeable criminal offense; have engaged in fraud or willful misrepresentation in connection with any official matter or application before a governmental agency; have abused any program related to receipt of public benefits; are subject to a final order of removal, but who have not complied with their legal obligation to depart the United States; </span><i><span style="font-weight: 400;">or in the judgment of an immigration officer, otherwise pose a risk to public safety or national security.”</span></i></p>
<p><span style="font-weight: 400;">It’s a broader approach than the Obama administration had taken. Speaking to CNN, Hans von Spakovsky, an expert at the Heritage Foundation, a conservative organization that has been described as influential to Trump’s policies, said that the order “covers just about every illegal alien in the country.” Critics of the order, on the other hand, said it did not distinguish clearly enough between violent criminals and other undocumented immigrants, such as children.</span></p>
<p><span style="font-weight: 400;">“All immigrant communities are at risk,” said Congressional Hispanic Caucus chairwoman Michelle Lujan Grisham after a meeting with Homan last week, </span><i><span style="font-weight: 400;">NBC News</span></i><span style="font-weight: 400;"> reports. </span></p>
<p><span style="font-weight: 400;">Rep. Linda Sanchez, also at the meeting, added that Homan had said “we can and should expect many more arrests and removals this year.” </span></p>
<p><span style="font-weight: 400;">Already, ICE appears to have stepped up its efforts this year; </span><i><span style="font-weight: 400;">NBC News </span></i><span style="font-weight: 400;">reports that the agency arrested nearly 700 people in the first week of February, as part of what ICE described as “targeted enforcement” in a statement. </span></p>
<p><span style="font-weight: 400;">“The crackdown on illegal criminals is merely the keeping of my campaign promise,” Trump tweeted on February 12. “Gang members, drug dealers &amp; others are being removed!” </span></p>
<p><span style="font-weight: 400;">A February 17 report by the </span><i><span style="font-weight: 400;">Los Angeles Times</span></i><span style="font-weight: 400;"> provided several specific examples of those “others,” including two mothers of American-born children who have been forced to separate from their families, and one 23-year-old Seattle resident, Daniel Ramirez, who had been protected by the Deferred Action for Child Arrivals (DACA) program, which allows illegal immigrants who entered the country as children to defer deportation in renewable two-year periods.</span></p>
<p><span style="font-weight: 400;">Those sweeps have led to a rising fear among immigrant communities. “We’ve heard that some parents aren’t sending their kids to school because they’re afraid to,” Sanchez told the </span><i><span style="font-weight: 400;">Los Angeles Times</span></i><span style="font-weight: 400;">. “People are not answering the door, they’re not leaving their homes to go to work, because of the fear that these raids have incited.”  </span></p>
<p><b>Clarity and Confusion</b></p>
<p><span style="font-weight: 400;">“The lack of clarity and the confusion about what the policy’s going to be is itself disruptive because people who are here and have different classifications in terms of their immigration status, they don’t know what the policy is going to be, it makes it difficult for them to go about their life and make plans,” said Professor John Gross, the director of the University of Alabama’s Criminal Defense Clinic. He noted that under the Obama administration, law enforcement was instructed not to target “sensitive areas” such as schools and hospitals so that illegal immigrants would not be afraid to have their children educated or to seek necessary medical treatment for fear of being detained.</span></p>
<p><span style="font-weight: 400;">Asked how the Trump administration’s enforcement policies have impacted the department’s daily operations, ICE Spokesperson Bryan Cox said in an email, “</span><span style="font-weight: 400;">These are existing, established fugitive operations teams and their presence is not new, nor outside the scope of our everyday ongoing enforcement operations. Also, ICE continues to only conduct targeted immigration enforcement in compliance with federal law and agency policy. ICE does not conduct checkpoints, nor sweeps or raids that target aliens indiscriminately.”</span></p>
<p><span style="font-weight: 400;">As to whether the Trump administration will maintain the ‘sensitive area’ policy,” Gross said he did not know. “But if they did, it’s not always the policy or the black letter of the policy but the perception,” he continued. “Those stories are circulating amongst immigrant communities that people are being targeted at hospitals, [or] people are being targeted when they go to court. The extent to which that is actually happening — how important is that in reality? Because the perception is there, and then you’re creating an environment where people are fearful to go to church on Sunday, they’re fearful to go to their kids’ school and pick them up, they’re fearful to seek medical treatment where it might be necessary.”</span></p>
<div id="attachment_25729" class="wp-caption alignnone" style="width: 460px"><img class="size-large wp-image-25729" src="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cody-Owens-460x306.jpg" alt="Judith Paz, a DACA recipient who attends the University of Alabama, commutes from Birmingham to Tuscaloosa for classes and works two jobs in order to pay her tuition. Photo by Cody Owens. " width="460" height="306" srcset="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cody-Owens-460x306.jpg 460w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cody-Owens-200x133.jpg 200w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cody-Owens-768x511.jpg 768w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text">Judith Paz, a DACA recipient who attends the University of Alabama, commutes from Birmingham to Tuscaloosa for classes and works two jobs in order to pay her tuition. Photo by Cody Owens.</p></div>
<p><b>Unknown fate of the “Dreamers”</b></p>
<p><span style="font-weight: 400;">As the tumultuous first month of the Trump administration becomes history, many questions remain unanswered regarding future immigration policies. Among those concerns is the unknown fate of recipients of the DACA program — often referred to as “Dreamers.” </span></p>
<p><span style="font-weight: 400;">One such Dreamer, Judith Paz, 22, doesn’t remember much about her native Mexico City other than a small cache of fleeting mental snapshots from her home and kindergarten class in the crowded city. Her family brought her to Alabama when she was five. She doesn’t remember much of the trip here, either. What stuck with her instead was the feeling of being in a strange land where she “didn’t speak the language and didn’t know a soul.”</span></p>
<p><span style="font-weight: 400;">“It was hard. School was hard,” Paz said, pausing for a moment to wipe away a few tears that had clung to her cheek. The level of uncertainty surrounding her future, she explained, means a chance for tears is always in the forecast. “I was bullied because I didn’t speak the language. They’re kids, you know. That’s what they do. But it helped make me stronger.”</span></p>
<p><span style="font-weight: 400;">Perhaps it was naive to think that college would be the inevitable next step for her education, as is the case with most high school students, Paz said. College was her big dream. “All my classmates would talk about getting scholarships and where they wanted to go to school. When I realized I couldn’t — DACA wasn’t a thing yet [the Obama administration enacted the policy in 2012] — I had no choice. In California, children are given more opportunities to go to school no matter your status. Here in Alabama it’s different,” Paz said. Due to circumstances beyond her control, Paz had to attend high school knowing that college was not going to be an option for her. Despite that probability, she graduated with honors.</span></p>
<p><span style="font-weight: 400;">No one in Paz’s family had attended college. When she was 16, she resigned herself to working odd jobs in order to help support her family financially. “But then DACA happened. And it changed my life. I mean, there is really no other way to explain it,” Paz said, still swiping away rolling tears. “Imagine being told you can’t go to college while all your classmates can, even though I’ve lived here basically my whole life. Just try and imagine that — those feelings, those emotions.”</span></p>
<p><span style="font-weight: 400;">Since DACA recipients are not eligible for federal financial aid, Paz took a year off in order to work and save money after graduating from Homewood High School. This past fall, Paz fulfilled a “lifelong dream” and enrolled at the University of Alabama. She still pays for education out of pocket, which requires her to work two jobs — waiting tables at a restaurant on Highway 280 (she did not want to disclose where) and as a certified medical interpreter, for which she goes to “various hospitals and clinics and translates the documents for Spanish speaking citizens,” — while commuting back and forth from her parent’s house in Birmingham to classes in Tuscaloosa.</span></p>
<p><span style="font-weight: 400;">After the election, everything changed, Paz said. Fear, insecurity, and sadness took the place of the otherwise exhausting joys of being a college student. Her DACA status is set to expire in two months. It remains unclear whether the program will continue that long, despite Trump’s signaling that he is open to keeping the policy in place. As he told reporters during a freewheeling press conference, “</span><span style="font-weight: 400;">DACA is a very, very difficult subject for me. To me, it&#8217;s one of the most difficult subjects I have because you have these incredible kids in many cases, not in all cases … but you have some absolutely incredible kids, I would say mostly, that were brought here in such a way — it&#8217;s a very very tough subject.”</span></p>
<p><span style="font-weight: 400;">The uncertainty facing DACA recipients was further highlighted on February 10, when Daniel Ramirez, a 23-year-old Dreamer with no criminal record, was arrested in his father’s home in Seattle. An ICE spokeswoman released a statement saying that Ramirez admitted to being a gang member, which his lawyers denied. His attorneys have filed suit alleging that Ramirez is being held unlawfully, but a judge last week declined to release him from detention.</span></p>
<p><span style="font-weight: 400;">Ramirez’s case shows that while the Trump administration has not revoked DACA protections, “that’s not going to necessarily stop ICE agents arresting and threatening to deport someone who has received DACA,” said Jessica Vosburgh, director of the Adelante Alabama Worker’s Center, a nonprofit group that works to protect immigrant rights in the state. “It’s hard to say what will happen on a national level or here in Alabama, but it’s certainly not out of the picture for our members and people in our community who have received DACA, that they could be targeted for action as well.”</span></p>
<p><span style="font-weight: 400;">On February 16, the </span><i><span style="font-weight: 400;">Los Angeles Times </span></i><span style="font-weight: 400;">reported that while Trump has so far declined to sign a drafted executive order to end DACA, White House aides were exploring two new strategies to end the program through other means. “</span><span style="font-weight: 400;">If the </span><a href="http://www.latimes.com/topic/crime-law-justice/u.s.-department-of-justice-ORGOV0000160-topic.html"><span style="font-weight: 400;">Justice Department</span></a><span style="font-weight: 400;"> determines that DACA is not legal or is no longer a responsible use of prosecutorial discretion, the Department of Homeland Security would be instructed to stop awarding and renewing work permits,” the report reads.</span></p>
<p><span style="font-weight: 400;"> “Another possible path involves the courts. A handful of governors are considering a challenge patterned on the 2014 lawsuit filed by several conservative state officials against the Obama administration’s expansion of deportation protections. If they sue, [Attorney General Jeff] Sessions could instruct his lawyers not to defend the program in court, exposing it to indefinite suspension by a federal judge.”</span></p>
<p><span style="font-weight: 400;">That fog of uncertainty — that deportation might be just around the corner — follows Paz wherever she goes.</span></p>
<p>&nbsp;</p>
<p><b>In Alabama, no mass deportations yet, but fear</b></p>
<p><span style="font-weight: 400;">As of several months ago, the Hispanic Interest Coalition of Alabama (HICA) would “every now and then” help uneasy immigrant families complete their power of attorney forms –— assigning an attorney to handle their financial and legal affairs in the event something were to happen to them (e.g. deportation or indefinite detention) — according to HICA executive director Isabel Rubio. As of this month, the number of people seeking powers of attorney has exploded to “15 or so a day,” Rubio said. “We’re just doing tons of them now.”</span></p>
<p><span style="font-weight: 400;">That new benchmark provides a small glimpse into how immigrant families in Alabama are reacting to the rising threat of mass deportations under the Trump administration. Even more remarkable is the fact that this sudden increase in deportations comes on the heels of an administration that deported more people than any prior president, with 3.1 million “aliens turned over to ICE for removal” between 2008 and 2016, according to DHS records (a statistic that earned Obama the nickname “deporter-in-chief” in many immigrant circles).</span></p>
<p><span style="font-weight: 400;">On February 21, the DHS released a set of documents detailing the ways in which Trump’s executive orders will become policy, as reported by the </span><i><span style="font-weight: 400;">New York Times. </span></i><span style="font-weight: 400;">The changes could mean sweeping changes in who is targeted for expedited deportation proceedings; under the Obama administration, only people within 100 miles of the border who have been in the country for 14 days were subject to deportation. Now it will include anyone who has been in the United States for less than two years. </span></p>
<p><span style="font-weight: 400;">This policy overhaul would require substantial increases in staffing for customs agencies. The DHS documents indicate the department will begin the process of hiring an additional 10,000 immigration and customs agents. “The directives would also instruct Immigration and Customs Enforcement, as well as </span><a href="http://topics.nytimes.com/top/reference/timestopics/organizations/c/customs_and_border_protection_bureau/index.html?inline=nyt-org"><span style="font-weight: 400;">Customs and Border Protection</span></a><span style="font-weight: 400;">, the parent agency of the Border Patrol, to begin reviving a program that recruits local police officers and sheriff’s deputies to help with deportation, effectively making them de facto immigration agents. The effort, called the </span><a href="https://www.ice.gov/factsheets/287g"><span style="font-weight: 400;">287(g) program</span></a><span style="font-weight: 400;">, was scaled back during the Obama administration,” the </span><i><span style="font-weight: 400;">Times </span></i><span style="font-weight: 400;">reported. </span></p>
<p><span style="font-weight: 400;">“The kids know what’s going on,” Rubio said, detailing the ways in which fear and stress can beset entire households. “You have kids that are telling their mommies and papis that if something were to happen, they want to go with them, [and] not be left behind… Not to mention being bullied at school. When you have a president of the United States who is using hate speech against these communities, it makes it okay for folks who may have some negative feelings toward these groups to take action.”</span></p>
<p><span style="font-weight: 400;">Rubio’s organization helps children apply for DACA, a resource used by Paz every two years since she was in high school, as well assist new citizens in registering to vote.</span></p>
<p><span style="font-weight: 400;">Groups like HICA and the Alabama Coalition for Immigrant Justice have been working overtime to begin charting a course through “unknown territories” while working closely with the Muslim community, another group denigrated heavily during the campaign trail and now the White House. </span></p>
<div id="attachment_25726" class="wp-caption alignright" style="width: 280px"><img class="size-feature wp-image-25726" src="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Longislandwins-Flickr-Commons-280x410.jpg" alt="Photo by Longislandwins/Flickr Commons. " width="280" height="410" /><p class="wp-caption-text">Photo by Longislandwins/Flickr Commons.</p></div>
<p><b>Sanctuary Cities</b></p>
<p><span style="font-weight: 400;">Trump’s January 25 executive order stated that “[s]anctuary jurisdictions across the United States willfully violate Federal law in an attempt to shield aliens from removal from the United States. These jurisdictions have caused immeasurable harm to the American people and to the very fabric of our Republic.” He promised to ensure that “jurisdictions that fail to comply with applicable Federal law do not receive federal funds; except as mandated by law.”</span></p>
<p><span style="font-weight: 400;">So-called “sanctuary cities,” a category which now includes Birmingham, place limits on how local law enforcement can cooperate with federal immigration agents. Such cities were a frequent target of Trump’s campaign rhetoric. However, it is not yet clear whether the president can legally revoke funding to such cities, said Adelante’s Jessica Vosburgh, who is herself a practicing attorney for the National Day Laborer Organizing Network. She noted that while the Supreme Court has never heard a case dealing with sanctuary cities in the past, the justices have consistently protected states and local jurisdictions from having funding revoked when they have restricted local cooperation with federal programs.</span></p>
<p><span style="font-weight: 400;">“There are several different limitations on what Trump can do related to revoking or giving funding in order to implement his policies, one of them being the 10th Amendment,” which reserves powers not delegated to the federal government by the Constitution to the states, she argued. The federalist system outlined by the 10th Amendment “places strong limitations that the Supreme Court has recognized on the federal government’s ability to coerce local actors to carry out federal policy objectives.”</span></p>
<p><span style="font-weight: 400;">Six days after Trump signed the executive order on sanctuary jurisdictions, the Birmingham City Council voted to designate Birmingham a “sanctuary city.” Some, including Mayor William Bell, expressed concern that designating Birmingham a sanctuary city could violate the state’s Beason-Hammon Act, which bars cities from enacting policies that conflict with state or federal law. In response to such objections, the council’s attorney Freddy Rubio told </span><i><span style="font-weight: 400;">Weld </span></i><span style="font-weight: 400;">at the time that the resolution “doesn’t set any policy” but instead expressed “the spirit, the heart, the intent, the sentiment” that Birmingham’s city government takes toward immigrants.</span></p>
<p><span style="font-weight: 400;">“It means very little for the time being, not because of state law, but just because of the fact that it was basically a declaratory statement or statement of intent. We’ll be pressuring the city to implement concrete policies to protect the entire community including the immigrant community of Birmingham,” said Vosburgh. “The Hammon-Beason Law has some limitations on what local jurisdictions can do, but they’re very narrow, and so implementing policies that might be considered welcoming . . . is not necessarily going to violate that state law.”</span></p>
<p><span style="font-weight: 400;">Vosburgh listed policies such as stronger anti-racial profiling guidelines, forbidding city employees from asking individuals about their immigration status, and refusing to allow ICE agents to access the city’s jails or law enforcement databases as steps the city could take that would not run afoul of state or federal law.</span></p>
<p><span style="font-weight: 400;">The sharing of information between local law enforcement agencies is of particular importance, Vosburgh noted, because most deportations start when an undocumented immigrant is detained by local law enforcement and their information is shared with federal agents who then initiate deportation proceedings.</span></p>
<p><span style="font-weight: 400;">“What we saw during the last eight years, what will continue and possibly increase, is a very deep level of collusion between ICE and local law enforcement agencies. And that means anyone who’s fingerprinted, arrested by local law enforcement agencies — which could be for driving without a license, which could be for any range of charges that would normally be dismissed, and in some cases even for people who witnessed or were victims of crime — the results are automatically their information is shared with the Department of Homeland Security and in some locations the local jail can also pass them over to ICE. That’s where the vast majority of vast majority of deportations start, is in local jails,” she said. “We had that over the last decade but for now I think what we think is going to happen is a continued and increased reliance on the jail-to-deportation pipeline.”</span></p>
<p>&nbsp;</p>
<p><b>Fear cultivates silence</b></p>
<p><span style="font-weight: 400;">In October 2016, Gabriel Diaz Valverde met a man while working on a job site who said that he had some work for him — “a few side jobs after we’d finish working for the day,” Valverde said. For an undocumented immigrant from Mexico like Valverde, manual labor is one of the main sources of income </span></p>
<p><span style="font-weight: 400;">He eventually accompanied the contractor to several job sites in Florida with his friend Javier Martinez. Upon their return, it quickly became apparent that the contractor had no intention of paying for their labor. Such examples of wage theft have been on the rise in recent years, because undocumented workers have little to no legal ground to stand on and transgressions — financial or otherwise — often go unreported. </span></p>
<p><span style="font-weight: 400;">Valverde, who is 36, had immigrated to Alabama from Mexico seven years ago. He decided he would fight back. “We did roofing work for him and his company. He didn’t pay us, so we called him many times and we wrote him letters. We even organized a protest outside his house, and he just wouldn’t pay us,” Valverde said, speaking over the phone with the help of a translator. “When he finally sat down to speak with us, he said he was going to report us to the police or to immigration officials. We were worried that he was going to do that, or even beat us up.”</span></p>
<p><span style="font-weight: 400;">A 2012 study conducted by the Economic Policy Institute found that the </span><span style="font-weight: 400;">U.S. Department of Labor recovered $280 million from wage and hour violators; state departments of labor in 44 states (not including Alabama) recovered $172 million; state attorneys general in 45 states recovered $14 million; private attorneys recovered $467 million in wage and hour class action lawsuits. Experts believe this is just a fraction of the amount of actually stolen wages since most instances go unreported. Some estimates show the amount of stolen wages in the United States to be north of $1 billion annually. </span></p>
<p><span style="font-weight: 400;">After Valverde filed a lawsuit, the contractor decided to settle the case out of court and pay the lost wages. “Their attorney has assured me a check will be in the mail soon,” Valverde said. While he felt vindicated, Valverde said being paid for his work is not chief among his concerns at the moment. </span></p>
<p><span style="font-weight: 400;">“My brother and I are scared every day when we leave our house for work, or even when we are at work, because there could be a raid at any moment, it feels like,” Valverde said. Asked how the current climate compares to 2011 when HB 56, widely regarding as the strictest immigration law in the country, was passed by the Alabama Legislature, Valverde said, “In 2011 it felt like we were given one big warning. People knew to stay inside. With this, it’s uncertain. You never know — at any moment, wherever you are, you could get picked up.”</span></p>
<p><span style="font-weight: 400;">The truth of that hits close to home for Valverde. Javier Martinez, the friend who worked with Valverde and had his wages stolen by the same contractor, has been deported back to Mexico. </span></p>
<p><span style="font-weight: 400;">Marisol Aguilar, the housekeeper, considers herself lucky to have not been directly involved with wage theft instances like Valverde, but for her there are other, perhaps more troubling, symptoms of the silence cultivated by threats of detention and deportation. </span></p>
<p><span style="font-weight: 400;">“If I got beaten up or robbed, I don’t think I would even call the police, because chances are they would report me to immigration officials rather than try and catch who hurt me,” Aguilar said. “In our neighborhood, we can’t even walk down the street without fearing like someone will see us and call the authorities.”</span></p>
<p><span style="font-weight: 400;">Many undocumented immigrants are now afraid to report crimes to the police for fear of deportation, Gross said. He noted that last week, ICE officials in El Paso County, Texas, arrested an undocumented immigrant when she went to court to obtain a protective order against a boyfriend that she alleged was abusing her. </span></p>
<p><span style="font-weight: 400;">“Even if you’re in the country illegally, even if you don’t have status as a citizen . . . you have the rights of due process, you have the right to petition in court,” Gross said. “I understand that that frustrates some people, but the reason that that exists is so you don’t have the situation where you create a group of people that are beyond the reach of the law, that have no legal recourse, and . . . where they are perpetually put in a situation where they are victims. And that can be victims of domestic violence, victims of crime where they’re afraid to call the police because they’re afraid the police will ask them about their immigration status and detain them and deport them. Workers who want to sue an employer for not paying them, what if the employer decides to notify the government that some of these employees that are suing him are undocumented?</span></p>
<p><span style="font-weight: 400;">“I think those are the concerns going forward and again the lack of clarity about this . . . just leaves everybody wondering what’s going to happen to my mom and dad tomorrow, he added. “What’s going to happen to me tomorrow?” </span></p>
<div id="attachment_25728" class="wp-caption alignnone" style="width: 460px"><img class="size-large wp-image-25728" src="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Ndlon-Flickr-Commons-460x308.jpg" alt="Photo by Ndlon/Flickr Commons. " width="460" height="308" srcset="http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Ndlon-Flickr-Commons-460x308.jpg 460w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Ndlon-Flickr-Commons-200x134.jpg 200w, http://weldbham.com/wp-content/uploads/2017/02/23Cover-Cred-Ndlon-Flickr-Commons-768x514.jpg 768w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text">Photo by Ndlon/Flickr Commons.</p></div>
<p><b>Words Trump Fear </b></p>
<p><span style="font-weight: 400;">Judith Paz and Fernanda Herrera have, unbeknownst to the them, shared a very similar life trajectory. Both are 22-year-old DACA recipients who were born 300 miles apart in Mexico and moved with their parents to Alabama. Neither saw their parents much growing up because they each worked two jobs to provide for their families. Herrera is a senior majoring in international relations at Samford University where she expects to graduate in May and has applied for DACA since high school. Neither have been back to Mexico since arriving in the United States as children, though they would like to once they become citizens.</span></p>
<p><span style="font-weight: 400;">Last week, Herrera, who became interested in politics after a summer spent interning for the House of Representatives, was on Capitol Hill — the “Hill” as she called it, with polished ease — meeting with Congresswoman Michelle Lujan Grisham (D-New Mexico), who serves as the Whip of the Congressional Hispanic Caucus. </span></p>
<p><span style="font-weight: 400;">Herrera and her two associates were meeting with the congresswoman as part of an advocacy visit on behalf of the League of United Latin American Citizens. “She told the three of us that were standing there that we should all run for office,” Herrera recounted. “The two guys that were with me kind of looked at me, because they know I’m undocumented and I was probably going to say something.” </span></p>
<p><span style="font-weight: 400;">Herrera said she has made it a point recently to speak out as much as possible whenever the moment calls for it. “I looked at her and told her, ‘I’d love to, but I’m not a citizen’ and this really stern look came over her face. I could tell that connected with her. There are so many people that would love to be of service to this country, but we aren’t able to do so. I’ve lived here my whole life.”</span></p>
<p><span style="font-weight: 400;">With the raids and ongoing verbal assaults on people who look like her, Herrera said, it’s been “difficult to connect with people who haven’t experienced what I’ve been through,” the inherent alienation felt by millions of immigrants who no longer feel welcome while living and working in a country founded by immigrants.  </span></p>
<p><span style="font-weight: 400;">Encountering that divide, Herrera said, reminded her why she wants to get into politics once she becomes a citizen. “Today it could be the Native Americans, and tomorrow it could be me,” she said. “The next day it could be the African-American community. If we don’t stand up for each other when times get rough, there’s not going to be anyone left here.” What scares her the most, she said, is imagining a future in which people like her no longer have a voice in America. </span></p>

<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="below-post" data-href="http://weldbham.com/blog/2017/02/21/waiting-for-the-crackdown/" data-show-faces="true" data-width="300"></div>
					</div><!-- .entry-content -->
		
			
	</div><!-- .article-main -->

	
	
</article><!-- .hentry -->




<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://weldbham.com/blog/2017/02/21/waiting-for-the-crackdown/" data-width="470" data-num-posts="20"></div>
</div></div>

<div class='yarpp-related'>

<div class="related-posts banner top-clip grey">
	<div class="bottom-clip inner clearfix">
		
		<h3>Related:</h3>
		
				
		<ul>
		
						
			<li>
				<a href="http://weldbham.com/blog/2017/01/31/bell-trumps-immigration-policy-misguided/" rel="bookmark">Bell: &#8216;Trump&#8217;s Immigration Policy Misguided&#8217;</a>
				<span class="related-date">January 31, 2017</span><!-- (14.6)--></li>
			
						
			<li>
				<a href="http://weldbham.com/blog/2016/02/15/myview-immigration-is-part-of-the-civil-rights-movement/" rel="bookmark">MyView: Immigration is Part of the Civil Rights Movement</a>
				<span class="related-date">February 15, 2016</span><!-- (11.2)--></li>
			
						
			<li>
				<a href="http://weldbham.com/blog/2014/04/23/immigration-a-larger-view/" rel="bookmark">Immigration &#8212; a larger view</a>
				<span class="related-date">April 23, 2014</span><!-- (14.7)--></li>
			
						
			<li>
				<a href="http://weldbham.com/secondfront/2011/12/16/breaking-dozens-arrested-in-ice-raids-in-alabama-over-last-week-splc-says/" rel="bookmark">UPDATED: Dozens arrested in ICE raids in Alabama over last week, SPLC says</a>
				<span class="related-date">December 16, 2011</span><!-- (11.8)--></li>
			
					
		</ul>
		
			
	</div>
</div>
</div>

				
						
			
		</section><!-- .hfeed -->

		
		
	<div class="loop-nav clearfix">
		
		<div class="previous"><a href=" http://weldbham.com/blog/2017/02/14/consciousness-not-correct-conversation-george-saunders/"><a href="http://weldbham.com/blog/2017/02/14/consciousness-not-correct-conversation-george-saunders/" title="Consciousness Is Not Correct: A Conversation with George Saunders"><img src="http://weldbham.com/wp-content/uploads/2017/02/FINAL-AUTHOR-PHOTO_George-Saunders-©-David-Crosby-e1487117667192-106x106.jpg" alt="George Saunders. Photo by David Crosby." class="Thumbnail thumbnail " /></a></a><a href=" http://weldbham.com/blog/2017/02/14/consciousness-not-correct-conversation-george-saunders/" rel="prev"><div class="nav-info"><span class="nav-above block">Previous</span><h5>Consciousness Is Not Correct: A Conversation with George Saunders</h5><abbr class="published">February 14, 2017</abbr></div></a></div>	
	</div><!-- .loop-nav -->

		
				<script type='text/javascript'>
			var window_innerwidth = window.innerWidth;
			if (window_innerwidth < 630 ) {
				GA_googleFillSlot("Weld-Index-Top");
			} else if (window_innerwidth >= 630 && window_innerwidth < 728 ) {
				GA_googleFillSlot("Weld-In-Line_2");
			} else if (window_innerwidth >= 728 && window_innerwidth < 950 ) {
				GA_googleFillSlot("Weld-Index-Top");
			} else {
				GA_googleFillSlot("Weld-In-Line_2");
			}
		</script> 
	</div><!-- #content -->



				
	
	<div id="sidebar-primary" class="sidebar" role="complementary">
    
    <div class="frside">
      <div class="frhead">
        <img class="frlogo" src="http://weldbham.com/wp-content/themes/weldbham/fundraiser/images/sidebar-weld.svg" alt="Weld - Donate Today!">
                <ul>
          <li><a data-donate="$50 Donation|50" href="#">Donate $50</a></li>
          <li><a data-donate="$100 Donation|100" href="#">Donate $100</a></li>
          <li><a data-donate="$250 Donation|250" href="#">Donate $250</a></li>
          <li><a data-donate="$500 Donation|500" href="#">Donate $500</a></li>
          <li><a data-donate="$1,000 Donation|1000" href="#">Donate $1,000</a></li>
          <li><a data-donate="$5,000 Donation|5000" href="#">Donate $5,000</a></li>
        </ul>
      </div>
    </div>
		
		<aside id="text-14" class="widget widget_text widget-widget_text">			<div class="textwidget"><div class="latest-banner"></div>
<a href="http://weldbham.com/issues/february-23-march-3-2017/"><img width="300" height="410" src="http://weldbham.com/wp-content/uploads/2017/02/Weld-0223.17-page-1-300x410.jpg" class="attachment-issue size-issue wp-post-image" alt="Weld 0223.17 page 1" /></a></div>
		</aside><aside id="text-16" class="widget widget_text widget-widget_text">			<div class="textwidget"><div id="fixedAd" class="sidebar-ad">
<!-- Weld-fixed-ad -->
<script type='text/javascript'>
		if (window.innerWidth >= 728 && window.innerWidth < 950 ) {
			GA_googleFillSlot("Weld-Index-Top_Mobile");
		} else {
			GA_googleFillSlot("Weld-Index-Top");
		}
</script>
</div></div>
		</aside><aside id="text-13" class="widget widget_text widget-widget_text">			<div class="textwidget">			<div class="blue sidebar-form">
				<div class="banner top-clip">
					<div class="bottom-clip inner clearfix">

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2' ><a id='gf_2' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2'  action='/blog/2017/02/21/waiting-for-the-crackdown/#gf_2'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe to Weld Direct</h3>
                            <span class='gform_description'>Get the best of Weld and exclusive deals direct to your inbox.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_2_1' type='text' value='email@example.com' class='large'  tabindex='1'    aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign Me Up' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImJjZTI2ZmM3ZjE4MDY5ZjZhOWRjM2UyY2IyMGY1NGFiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 2, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_2').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'http://weldbham.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_2').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith('<' + 'div id=\'gforms_confirmation_message_2\' class=\'gform_confirmation_message_2 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_2').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/weldbham.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
					</div>
				</div>
			</div>
</div>
		</aside><aside id="text-15" class="widget widget_text widget-widget_text">			<div class="textwidget"><div class="twitter-follow">
<h3><span class="smaller">Follow Us</span>&nbsp;@WeldBham</h3>
<a href="https://twitter.com/weldbham" class="twitter-follow-button" data-show-count="true">Follow @weldbham</a>
</div></div>
		</aside><aside id="text-17" class="widget widget_text widget-widget_text">			<div class="textwidget"><div id="adWrapper">
<div id="floatingAd" class="sidebar-ad">
<!-- Weld-Index-Floating -->
<script type='text/javascript'>
		if ( window.innerWidth >= 728 && window.innerWidth < 950 ) {
			GA_googleFillSlot("Weld-Index-Floating_Mobile");
		} else {
			GA_googleFillSlot("Weld-Index-Floating");
		}
</script>
</div>
</div></div>
		</aside>
		
	</div><!-- #sidebar-primary .aside -->

				
				<div class="clearfix"></div>
			</div><!-- .wrap -->

						
		</div><!-- #main -->

		
	</div><!-- #container -->
	<div class="clearfix"></div>
	
			
	<footer id="footer" role="contentinfo">

		
		<div class="wrap">

			<p class="copyright">Copyright &#169; 2017 <a class="site-link" href="http://weldbham.com" title="Weld for Birmingham" rel="home"><span>Weld for Birmingham</span></a> <br />
			Web Development by <a href="http://infomedia.com">Infomedia</a></p>

			<div class="credit"><div class="menu"><ul id="menu-primary-items" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11174"><a href="http://weldbham.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12085"><a href="http://weldbham.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11136"><a href="http://weldbham.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11135"><a href="http://weldbham.com/advertise/">Advertise</a></li>
</ul></div></div>

			
		</div><!-- .wrap -->

		
	</footer><!-- #footer -->

	
	<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://weldbham.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "448112bd6c", post_id : 25722 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://weldbham.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://weldbham.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://weldbham.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/fitvids.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/weldbham-custom.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/fundraiser/js/cookie.js?ver=1479251953'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/fundraiser/js/fundraiser.js?ver=1485953394'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/themes/weldbham/js/small-menu-secondary.js?ver=20120206'></script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"199569796846147"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://weldbham.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://weldbham.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.1'></script>
<div id="fb-root"></div>
</body>
</html>